• 290

Notification errors

Hi everyone,

We're aware that some people are experiencing problems with notifications. We're on the case and hope to have the problem solved asap. In the meantime, please use your dashboards to see the latest content and replies. To access your dashboard, click on your name in the top right corner and then choose 'Dash' from the drop down menu.

Many thanks,

Holly 

0 0 0 0 0 0
Replies (30)
  • Except that the dashboard doesn't show replies, only top-level posts. (I know, I know, pedantic b******.)

    0 0 0 0 0 0
    • Thanks Rick, pedantry is welcome and even encouraged here ;) 

      This is true, it's the best stop gap for now but getting the notifications running properly is crucial! 

      0 0 0 0 0 0
    • I noticed there was a problem of not seeing past posts, but my notifications have been working quite well, is it the same issue as I PMed you about?

      0 0 0 0 0 0
      • Hi Samaulle, 

        No it's a different (and hopefully very temporary) issue! 

        Holly 

        0 0 0 0 0 0
        • Hi Samaulle, 

          No it's a different (and hopefully very temporary) issue! 

          Holly 

          Is the issue that you can't view the original topic, only the replies you've been notified about? Because that's what I'm getting with this. 404 when I click the initial post and the name of that isn't what it's meant to be.It appears to me as {object_title}

          0 0 0 0 0 0
          • That's exactly it, Spike. Our developer is looking into it right now so hopefully it will be a fast fix! 

            0 0 0 0 0 0
          • I got that too, Spike, but if I click on the arrow instead I reach the whole thread.

            0 0 0 0 0 0
            • Ha. I'd not actually noticed that arrow until you pointed it out.

              0 0 0 0 0 0
              • You weren't the only one! 

                0 0 0 0 0 0
                • Interestingly, not all notifications have them.

                  0 0 0 0 0 0
                • Thought I'd shove my oar in and say.... the {oject_title} bug's still there for me. Thought it would've been fixed by now... It's been a week.
                  0 0 0 0 0 0
                  • It resulted from an update to the underlying platform. Clearly, the community that supports it doesn't feel they broke anything too important.

                    0 0 0 0 0 0
                  • Yes, sorry Spike and Rick, it's very frustrating and one of the downsides of relying on a third party platform. There are lots of good reasons to do so but when things like this happen it can feel a bit like banging your head on the keyboard... 

                    0 0 0 0 0 0
                    • Hi Spike, unfortunately it wasn't something our developer could fix (thank you so much for the suggestion though, it's really kind of you to look into it). The fix is included in the next update to UNA (the platform we use) so we're waiting for that to take effect. 


                      0 0 0 0 0 0
                      • Looking forward to it, Holly. It's been about a month since I've been able to follow any of your threads.

                        0 0 0 0 0 0
                        • So sorry Eric, it's incredibly frustrating as it's a fault on the platform itself (i.e. we need the people that make the software to roll out a fix for all of us who use this platform for our communities). 

                          0 0 0 0 0 0
                        • Hi everyone, 

                          I have an update on this situation. It's a little techie and frustrating but essentially the fix for it is in a new release of UNA, the platform that this community is built on. Currently that new release is in 'BETA' which means it's still being tested and trialled. We don't want to risk updating to this new version until it's out of this testing stage because it could cause more serious problems that are a lot more annoying! 

                          So I'm sorry, it's not that nothing is happening but that we're trying to be smart and cautious. Thanks so much for your patience.

                          Holly 

                          0 0 0 0 0 0
                          • You're doing the right thing.

                            0 0 0 0 0 0
                          • Hi everyone, hopefully you have noticed that the notifications error is now fixed! Hurrah! Thanks for all your patience, it was very frustrating at times, I know. 

                            Best wishes,

                            Holly 

                            0 0 0 0 0 0
                            • Thank you so much :-)

                              0 0 0 0 0 0
                            • Hi, not sure if I'm the only one but I've noticed that I've stopped receiving notifications for new posts made in groups I have joined. I only received notifications for new members now.

                              0 0 0 0 0 0
                              • You're not the only one. Even replies to one's own posts aren't being properly notified…

                                0 0 0 0 0 0
                                • Notifications are all over the shop currently. I'm getting notifications that person x has liked person Y's post on a thread I'm not even part of.

                                  Yet direct replies to myself are sometimes not getting notifications.

                                  0 0 0 0 0 0
                                  • Same here.

                                    0 0 0 0 0 0
                                  • I’ve even been experiencing notification errors on Facebook now?? Also, does anyone experience remember me errors? I’ve had to sign in fresh, three days running now.

                                    0 0 0 0 0 0
                                    • Im getting the remember me errors for the main site but not this community site.

                                      0 0 0 0 0 0
                                      • Yep, it happened again. Must be the fairies.

                                        0 0 0 0 0 0
                                      Not logged in users can't 'Comments Post'.
                                      •  · 630 friends
                                      11
                                      3
                                      1
                                      1
                                      1